Visibilité photo/vidéo selon le navigateur

Mélisandre
Avatar de l’utilisateur
Apprenti
Apprenti
Message(s) : 210
Inscription : 08 Dec. 2017
Localisation : Lorraine

Visibilité photo/vidéo selon le navigateur

Message par Mélisandre » 08 Mars 2019, 11:06

99% de mon temps j'utilise Mozilla, sauf que malheureusement il m'est impossible de voir les vidéos (notamment dans le topic des musiques), mais aussi quelques photos avec ce navigateur.
Dans ces moments là je me retrouve à devoir ouvrir chrome, et là ça fonctionne.

Bon, sinon, pour être honnête, j'utilise ces add-on sur mozilla: nano-adblock (très proche d'ublock), HTTPS everywhere ainsi que Privacy Badger.
Et encore, j'ai réduit à cause de la lenteur des pages :cry:

Soit, j'ai désactivé chacun de mes add on, et mozilla n'arrive toujours pas à afficher les vidéos/certaines photos.
(Pour info j'ai windows 7)

Bref, y a t'il quelque chose à faire pour améliorer ce point ?

Tsubo
Avatar de l’utilisateur
Galette de Puerh
Galette de Puerh
   
Message(s) : 10165
Inscription : 05 Sep. 2013
Localisation : Paris ... ou presque ...

Re: Visibilité photo/vidéo selon le navigateur

Message par Tsubo » 08 Mars 2019, 12:32

Mélisandre a écrit :ouvrir chrome, et là ça fonctionne.
voilà ...

Parce que entre YouTube, Mozilla et ses problèmes, les add-on utilisés, les add-on non utilisés qui fonctionnent tout de même en arrière plan et le reste (Windows, l'antivirus, le firewall, les mises à jour diverses et variées, les photos hébergées directement ou non sur le forum, ...), difficile de te dire qu'est-ce qui fait planter tel ou tel élément et pas un autre ...

Mélisandre
Avatar de l’utilisateur
Apprenti
Apprenti
Message(s) : 210
Inscription : 08 Dec. 2017
Localisation : Lorraine

Re: Visibilité photo/vidéo selon le navigateur

Message par Mélisandre » 11 Mars 2019, 00:59

Tsubo a écrit :
Mélisandre a écrit :ouvrir chrome, et là ça fonctionne.
voilà ...


je veux éviter un max d'utiliser chrome.

difficile de te dire qu'est-ce qui fait planter tel ou tel élément et pas un autre ...

De base, ce n'est pas ma requête. J'aimerais des avis ou des idées pour m'aider
à améliorer ce point, notamment de gens ayant un soucis similaire.

Tsubo
Avatar de l’utilisateur
Galette de Puerh
Galette de Puerh
   
Message(s) : 10165
Inscription : 05 Sep. 2013
Localisation : Paris ... ou presque ...

Re: Visibilité photo/vidéo selon le navigateur

Message par Tsubo » 11 Mars 2019, 10:11

Tu peux toujours essayer de rajouter un add-on, comme Iridium de chez Particle, çà réglera peut être le problème youtube

Modifier la configuration du fonctionnement des scripts sur mozilla réglera peut être aussi le problème

Il se peut aussi que ce soit un problème de gestion des certificats

henk
Disciple
Disciple
Message(s) : 279
Inscription : 13 Dec. 2015

Re: Visibilité photo/vidéo selon le navigateur

Message par henk » 11 Mars 2019, 17:36

Mélisandre a écrit :De base, ce n'est pas ma requête. J'aimerais des avis ou des idées pour m'aider
à améliorer ce point, notamment de gens ayant un soucis similaire.


Bon, je sais que c'est pas ton enquête non plus mais je ne peux pas voire les videos youtube en utilisant linux et un navigateur en base de webkit. Ça ne me dérange trop, c'est la vie.

Quand tu veux 'eviter chrome, peut-être tu peux installer mpv et youtube-dl. Ça fonctionne bien sans navigateur. ( https://mpv.io/installation/ )

emmanuel
Avatar de l’utilisateur
Disciple
Disciple
 
Message(s) : 307
Inscription : 04 Sep. 2013
Localisation : Bruxelles

Re: Visibilité photo/vidéo selon le navigateur

Message par emmanuel » 11 Mars 2019, 19:08

Je n'ai jamais eu de problème avec chromium sous linux. Le dernier firefox marche plutôt bien aussi, non?

henk
Disciple
Disciple
Message(s) : 279
Inscription : 13 Dec. 2015

Re: Visibilité photo/vidéo selon le navigateur

Message par henk » 12 Mars 2019, 17:25

emmanuel a écrit :Je n'ai jamais eu de problème avec chromium sous linux. Le dernier firefox marche plutôt bien aussi, non?


Je pense que oui, mais chromium et firefox sont lourdes ...

Nic
Avatar de l’utilisateur
Apprenti
Apprenti
Message(s) : 110
Inscription : 12 Jun. 2017

Re: Visibilité photo/vidéo selon le navigateur

Message par Nic » 12 Mars 2019, 22:40

J'utilise chrome et il m'est aussi impossible de voir les vidéos...

Il me manque certainement un plugin ou un paramètre de navigation à changer, mais je ne me suis jamais penché sur la question.

J'avais fait une petite recherche sur le forum, mais je n'y avais pas trouvé de réponse. (Je suis pourtant persuadé, que ce problème est courant et que la solution se trouve sur le forum).

Elise
Avatar de l’utilisateur
Graine de Théier
Graine de Théier
Message(s) : 3603
Inscription : 16 Feb. 2016
Localisation : Genève, Suisse

Re: Visibilité photo/vidéo selon le navigateur

Message par Elise » 12 Mars 2019, 23:59

Chez moi avec Chrome c'est pareil, depuis quelques temps il y a une petite icône qui s'affiche à droite de la barre de recherche et qui indique que le site essaie de charger des "scripts non authentifiés". En cliquant dessus j'ai la possibilité d'autoriser la page à charger le contenu et les vidéos apparaissent. L'autorisation n'est valable que pour une visite, il me le redemande à chaque fois, c'est une mesure de sécurité de google selon le lien d'infos auquel on accède en cliquant sur l'icône:
https://support.google.com/chrome/answer/99020?p=unauthenticated&visit_id=636880243588260569-185900643&rd=1#content
Apparemment cela peut être réglé en demandant un examen du site par google.
『茶禅一味』『以心伝心』

Mélisandre
Avatar de l’utilisateur
Apprenti
Apprenti
Message(s) : 210
Inscription : 08 Dec. 2017
Localisation : Lorraine

Re: Visibilité photo/vidéo selon le navigateur

Message par Mélisandre » 13 Mars 2019, 12:10

Elise a écrit :Chez moi avec Chrome c'est pareil, depuis quelques temps il y a une petite icône qui s'affiche à droite de la barre de recherche et qui indique que le site essaie de charger des "scripts non authentifiés". En cliquant dessus j'ai la possibilité d'autoriser la page à charger le contenu et les vidéos apparaissent. L'autorisation n'est valable que pour une visite, il me le redemande à chaque fois, c'est une mesure de sécurité de google selon le lien d'infos auquel on accède en cliquant sur l'icône:
https://support.google.com/chrome/answer/99020?p=unauthenticated&visit_id=636880243588260569-185900643&rd=1#content
Apparemment cela peut être réglé en demandant un examen du site par google.


Tu m'as mis sur la piste...
En cliquant sur l'icône à gauche de l'adresse chez Mozilla, on accède à ça.
Image
Puis j'ai donné la permission au forum, et ça marche ! YOUPI :tdrunk:

Elise
Avatar de l’utilisateur
Graine de Théier
Graine de Théier
Message(s) : 3603
Inscription : 16 Feb. 2016
Localisation : Genève, Suisse

Re: Visibilité photo/vidéo selon le navigateur

Message par Elise » 13 Mars 2019, 12:53

Peut-être que ça vaudrait la peine de creuser pour savoir pourquoi Google considère récemment le FAT comme un site d’hameçonnage...?
『茶禅一味』『以心伝心』

Mélisandre
Avatar de l’utilisateur
Apprenti
Apprenti
Message(s) : 210
Inscription : 08 Dec. 2017
Localisation : Lorraine

Re: Visibilité photo/vidéo selon le navigateur

Message par Mélisandre » 13 Mars 2019, 13:03

Pour ma part c'est Mozilla Firefox, au contraire Chrome fonctionne sans soucis à ce niveau.
Moi, j'ai ça:
Sans titre.jpg

Kissaki
Avatar de l’utilisateur
Jeune Plant
Jeune Plant
Message(s) : 4544
Inscription : 08 Jul. 2015
Localisation : Lorraine, Saint-Avold

Re: Visibilité photo/vidéo selon le navigateur

Message par Kissaki » 13 Mars 2019, 13:12

Pour ma part j'ai un souci similaire, parfois le forum est en "sécurisé", parfois pas. Peu importe si je supprime les cookies etc.

:mouais:

M'enfin... :happy: